Take the 2-minute tour ×
Raspberry Pi Stack Exchange is a question and answer site for users and developers of hardware and software for Raspberry Pi. It's 100% free, no registration required.

I have trouble getting FullHD resolution out of my HDMI monitor. First of all I have to force hotplug to get it to display anything, and then it only shows max resolution 1280x720, instead of FHD, no matter what higher mode I try to set.

What could be the problem? Display? HDMI cable? EDID stuff? Any suggestions how to solve this?

Asking here, because I'm not sure how to proceed with troubleshooting, and I did not find a wiki page or anything that helped (closest was this: http://elinux.org/R-Pi_Troubleshooting#Display)

share|improve this question
    
What display are you using? –  PhonicUK Oct 11 '12 at 12:25
    
HP 2311x, about a year old 23" computer monitor without any audio. –  hyde Oct 11 '12 at 17:57
    
I got a chance to try with another display, and it worked, so I guess it's display problem... –  hyde Oct 12 '12 at 9:46
add comment

1 Answer

up vote 0 down vote accepted

What OS are you using? If you are talking about XBMC distros: Some of the force 720p resolution for performance. But (at least in raspbmc and xbian) you can disable it.

share|improve this answer
    
Old issue. It was with Raspbian, at least. I think it was a combination of configuration in config.txt (forcing some HDMI stuff), and display being in sleep mode when RPi started so things didn't get detected properly... But thanks for the answer, I'll mark it accepted to "close" this old question :) –  hyde Jan 25 '13 at 14:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.