Take the 2-minute tour ×
Raspberry Pi Stack Exchange is a question and answer site for users and developers of hardware and software for Raspberry Pi. It's 100% free, no registration required.

I cannot copy files larger than 4Gb to my Pi running Raspbmc using a Samba share. I get a message saying there is not enough space left on the destination, but that's not true. The client accessing the share is a Mac and the target filesystem is a ext3 USB drive.

How can I configure this Samba share to accept large files?

share|improve this question

closed as off-topic by goldilocks Dec 21 '14 at 19:06

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not appear to be specific to the Raspberry Pi within the scope defined in the help center." – goldilocks
If this question can be reworded to fit the rules in the help center, please edit the question.

4  
How is the samba share mounted? If you haven't specified that the filesystem is ext3 then it may not have large file support enabled by default. –  Jivings Nov 18 '12 at 19:09
    
did you check the actual space left on the device? I had similar issues, and found that the pi was leaking memory after some dirty shutdowns. –  Batsu May 22 '13 at 13:50

Browse other questions tagged or ask your own question.