Take the 2-minute tour ×
Raspberry Pi Stack Exchange is a question and answer site for users and developers of hardware and software for Raspberry Pi. It's 100% free, no registration required.

I just got a raspberry pi board, connected with HDMI to LG TV

Loaded OpenELEC-RPi.arm-2.95.3 on a 32 Gig SD Card and it didn't turn on any LED (except PWR and ACT).

Later I loaded latest Raspbian “wheezy”, that booted with all LED on, but no video, so looking at the faq, I enabling hdmi_safe=1 option worked.

Reloaded OpenELEC on to SD card, still no boot!!

What can the problem be?

share|improve this question
1  
Try to use a smaller SD card like 4GB- Maybe openelec has issues reading massive SD's - It should just boot. at least see the console. –  ppumkin Dec 7 '12 at 9:25
    
I'll try that, but I was able to get Raspbmc working :) –  Sathish Naga Dec 7 '12 at 22:03
    
Same issue here. I am able to run Raspbmc on a 32GB card but not OpenELEC. I have tried a few version of the OpenELEC and also tried to install from a PC, Linux and Mac and non of them worked. Any help will be appreciated. –  user3730 Dec 12 '12 at 4:53
add comment

1 Answer

What is the SDCard class you're you using ? it's advised to use Class 6 as minimum.

SDHC Class 2 --> 2 MB/sec
SDHC Class 4 --> 4 MB/sec
SDHC Class 6 --> 6 MB/sec
SDHC Class 10 --> 10 MB/sec

Next Question,

Did you used the Create_SD script in the tar.bz2 of openelec, to create your bootable SD card ? During this proces did you get any errors ? did all partionion processes passed ?

regards

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.