Sign up ×
Raspberry Pi Stack Exchange is a question and answer site for users and developers of hardware and software for Raspberry Pi. It's 100% free, no registration required.

I'm not able to start the cron daemon automatically on Raspbmc. I tried to configure an upstart and an init script but had no luck.

share|improve this question
Are you using an older release candidate of RaspBMC? I had similar problems getting samba to start on boot and it turned out to be descrepancies between the release candidate I was using and the incremental updates which had been applied. I ended up having to rebuild my sd card from the latest build to get it sorted. – Martin O'Hanlon Dec 19 '12 at 14:40

2 Answers 2

Under raspbmc settings, activate Cronjob scheduler

share|improve this answer

You can set it via the settings as per user9428's answer, and also activate by setting the following to true:

<setting id="sys.service.cron" value="true" />

in the following file:


Replace .xbmc with .kodi if you're on Kodi already.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.