Take the 2-minute tour ×
Raspberry Pi Stack Exchange is a question and answer site for users and developers of hardware and software for Raspberry Pi. It's 100% free, no registration required.

I want to compile XBMC on my Raspberry Pi and i'm using this tutorial: RaspbianXMBC

Bu when it comes to step 12 ("make" XBMC) i'm getting those error messages:

arm-linux-gnueabihf-gcc: internal compiler error: Killed (program cc1)
Please submit a full bug report,
with preprocessed source if appropriate.
See <file:///usr/share/doc/gcc-4.6/README.Bugs> for instructions.
make[2]: *** [libavcodec/h264.o] Error 4
make[2]: Leaving directory `/home/pi/xbmc-rbp/lib/ffmpeg'
make[1]: *** [ffmpeg] Error 2
make[1]: Leaving directory `/home/pi/xbmc-rbp/lib'
make: *** [dvdpcodecs] Error 2

After googling around i found that's because of my swap file, so i created one with 200MB. But i'm getting the same error massage again and again.

Is there anybody with the same Error? I'm new to the Raspberry World, but have some Knowledge about Linux and UNIX.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.