Take the 2-minute tour ×
Raspberry Pi Stack Exchange is a question and answer site for users and developers of hardware and software for Raspberry Pi. It's 100% free, no registration required.

I tried to set up remote development with Netbeans IDE 7.3 Beta 2 so that I could build on my Raspberry Pi from my Win 7 laptop. I followed the pretty straightforward instructions here, but unlike what is shown, Netbeans would not automatically recognize the GNU toolchain on the RPi.

I tried logging in as root (still had the same problem), and I also tried to manually add the toolchain to Netbeans. I was able to locate the toolchain executables (gcc, g++, gdb, etc.) but it seems that Netbeans is unable to access them, because it marks them as invalid.

My RPi is running Raspbian.

share|improve this question
    
Don't use beta versions –  Thorbjørn Ravn Andersen Jan 3 '13 at 0:40

1 Answer 1

up vote 1 down vote accepted

In the tutorial you posted. The poster says that he is using version 7.2.1 of Netbeans. Have you tried using his version?

Sometimes a small change between versions will break something. Give version 7.2.1 a shot..

share|improve this answer
    
Yeah, that fixed it. The author of the tutorial gave me the same advice. –  lopsided98 Jan 2 '13 at 18:18
    
The stable 7.3 works fine, for anyone who sees this later. –  lopsided98 Jun 9 '13 at 12:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.