Take the 2-minute tour ×
Raspberry Pi Stack Exchange is a question and answer site for users and developers of hardware and software for Raspberry Pi. It's 100% free, no registration required.

Ok so I have an early model Raspberry Pi (512 model), with an Edimax supported WiFi card installed in it. I used the automatic installer on the Raspbmc website to setup the SD card (and dongle), downloaded and installed the filesystem - and then the Pi goes into a reboot.

Whilst rebooting, it comes up with this:

nit: Failed to spawn network-autoip main process: unable to execute: no such file or directory nit: xmbc pre-start process (321) terminated with status 1 nit: console-setup pre-start process (245) terminated with status 1 nit: custom-network main process (585) terminated with status 1 nit: idmapd pre-start process (671) terminated with status 1 nit: gssd pre-start process (680) terminated with status 1

And then nothing. I tried rebooting, to which I just get the big R logo.

From what I've seen online this is a relatively common occurrence, but I can't find any solutions. Would appreciate any direction or thoughts.

share|improve this question
    
I have same problem, and I can't find any response on the network. What did you do, finally? Re-install the system? –  user10393 Nov 3 '13 at 22:27
    
Have you solved this issue yet? If so, could you please create a self-answer and mark it as such. We are trying to get the Q:A ratio up and that would help us a ton. Thanks! –  RPi Awesomeness Mar 4 at 14:31
add comment

1 Answer 1

Detach it from internet. It's checking for updates constantly. Then when it loads, go into settings and uncheck look for updates.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.