Take the 2-minute tour ×
Raspberry Pi Stack Exchange is a question and answer site for users and developers of hardware and software for Raspberry Pi. It's 100% free, no registration required.

here's a screenshot. i figured after changing the target directory to /media/exthdd from /home/pi which is the default. i cannot understand why it wont accept my hdd, it just errors, the default directory seems ok

share|improve this question
2  
Check your permissions on that folder. –  Kibbee Feb 7 '13 at 18:33
    
@Kibbee ok will do thanks –  psyko666 Feb 8 '13 at 1:10

1 Answer 1

up vote 1 down vote accepted

Your problem is that you have a NTFS HDD. NTFS does not support UNIX permissions.

You need to either change the mount arguments of your HDD, or reformat as ext4 (the better option, NTFS eats tonnes of CPU too so you really need ext4 if you're doing a media center or streaming hub).

This might help with formatting the HDD.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.