Take the 2-minute tour ×
Raspberry Pi Stack Exchange is a question and answer site for users and developers of hardware and software for Raspberry Pi. It's 100% free, no registration required.

I successfully burned a version of Wheezy to an 8gb card and it worked great, except it was incompatible with the primary program I was going to put on there. So I burned a new image and it didn't work. I tried using different programs and different images and nothing.

I used diskpart to clear everything out, nothing.

I used flashnul to delete boot sectors, still nothing.

I made sure I was starting every image writing program as administrator, still more nothing.

I tried writing it using an old XP machine, even more nothing.

When I put the newly image'd card in and turn it in, I get a brief flash of "activity" and then nothing. There's nothing displayed on the screen or anything.

I'm relatively new to unix, and sadly don't have another unix box to try using dd or anything, but surely between these tools I should get something to work right?

If I flash it back to the original image (which I made a backup copy of before starting this) it works just fine.

Thank you,

-Isaac

share|improve this question

closed as unclear what you're asking by goldilocks Jan 10 at 15:48

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.