The tag has no wiki summary.

learn more… | top users | synonyms

-1
votes
1answer
48 views

Not able to use Raspberry pi as a FM transmitter

I have refered to this video https://www.youtube.com/watch?v=6smyUoLugsg .The problem is, in it he has used a Raspberry pi (first model). I tried the things he told me but it wouldn't work. I urgently ...
0
votes
1answer
145 views

Getting a deb repository error for collabora

I'm brave enough to try out the upgrade from wheezy to jessie on my pi according to this: Upgrade to Raspbian Jessie So far it runs pretty smooth, except that I get an error when updating the ...
2
votes
1answer
32 views

Under Upgrade of Raspberry Pi - “This likely means that your installation is broken”

I have just started to use my Raspberry Pi 1 model B with an SD card with pre-installed NOOBS. After the initial installation of Raspbian, the only thing that I have done, is used the Raspberry Pi ...
2
votes
1answer
75 views

Keyboard and mouse stopped responding in GUI after apt-get upgrade

We have a Raspberry Pi 2 Model B using Raspbian installed from/on NOOBS card. The GUI desktop was fully functional for several days. While trying to get Python picamera module to work, decided to ...
16
votes
3answers
9k views

Upgrade to Raspbian Jessie

How can I perform an upgrade from Raspbian Wheezy to Jessie?
1
vote
1answer
166 views

Command apt-get upgrade crashes Raspbian

The image file I am using is quite old. How old exactly I am not sure, because this image I have inherited from previous developer. I have learnt that running: sudo apt-get update sudo apt-get ...
3
votes
1answer
4k views

How can I access Raspbian Jessie packages from Wheezy?

I need a package that's in jessie, the newer version of Raspbian, but not in wheezy, the one I have installed. Can I use it somehow? Can/should I just upgrade to jessie?
0
votes
0answers
57 views

How to upgrade to exfat-fuse 1.1.0-2

I have tried $ sudo apt-get install exfat-fuse=1.1.0-2 Reading package lists... Done Building dependency tree Reading state information... Done E: Version '1.1.0-2' for 'exfat-fuse' was not ...
1
vote
0answers
145 views

Problem with debconf when trying to upgrade

I have problem with upgrade my system. When i used command: sudo apt-get upgrade I get an error: Use of uninitialized value in concatenation (.) or string at ...
1
vote
1answer
2k views

How do I keep my system up to date with Raspbmc?

Occasionally, my Raspbmc upgrades itself, downloading and installing new kernels and xbmc. How would I keep the other packages up-to-date? I'm not sure if it's recommended, but I tried sudo apt-get ...
0
votes
1answer
31 views

Correct order on initial Raspbian setup/update after initial hardware setup?

I download the Raspbian image, write it to the SD card, plug the SD into the Pi, connect it to router, plug in the power adapter. I connect via SSH. In what order do I have to run the following ...
2
votes
2answers
77 views

Is it possible to physically upgrade either model's USB ports from USB 2.0 to USB 3.0?

Would the build not recognize the difference or be capable of supporting the USB 3.0 speeds? If problems arise, would the issue sit with software, hardware, or another area?
0
votes
1answer
557 views

my raspberry wont let me upgrade

Every time I try to upgrade I receive the following ouptu: sudo apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done You might want to run ...
8
votes
3answers
22k views

Raspberry Pi apt-get update/upgrade on Raspbian hangs?

Whenever I try to update my pi using sudo apt-get update && sudo apt-get upgrade it will often hang at some point during the installation. It's been different ones each time, but the last was ...
8
votes
1answer
2k views

What is the difference between rpi-update and sudo-apt upgrade?

I'm wondering what the difference is between running the git-hub obtained program rpi-update and using sudo apt-get update followed by sudo apt-get upgrade. I've checked around and cannot find the ...
1
vote
2answers
343 views

dconf-gsettings-backend:armhf' contains empty filename

Question How to fix error code #2 when updating and upgrading on the raspbian OS? Background I get this error when I'm trying to update and upgrade: dpkg: unrecoverable fatal error, aborting: ...
1
vote
1answer
696 views

What is the difference between firmware update and apt-get update?

What is the difference between rpi-update (firmware) and apt-get update and apt-get upgrade? /Cheers
1
vote
2answers
420 views

Upgrades possible on a Raspberry Pi

What are the possible upgrades one can perform on a Raspberry Pi (Model B) in terms of SD card capacity, etc., using a USB hub to increase the number of available USB ports? I understand the memory is ...
13
votes
2answers
30k views

How do I upgrade Raspbian?

I have my RPi setup how I want, but I have an older version than what is currently available (2012-10-28-wheezy-raspbian.zip). How do I upgrade the kernel, firmware, etc? I have upgraded some this ...
3
votes
1answer
565 views

Can I safely hook up my Raspbian device to the Internet?

I recently bought a Raspberry Pi, and I would like to attach it to my local network and (via port forwarding) let it be reachable from 'the outside world'. My plan is to run Apache with PHP on it, ...
2
votes
2answers
1k views

Is it possible to upgrade occidentalis with latest wheezy upgrades

Is it possible to upgrade occidentalis 0.2 with the latest wheezy upgrades to improve the distro performance with sudo apt-get update && sudo apt-get upgrade. Or can't I get the improvments if ...
8
votes
2answers
4k views

“packages have been kept back”

I ran an update and an upgrade and I get the following message: The following packages have been kept back: alsa-base scratch What do I do to get these upgrade?