Tweeted twitter.com/#!/StackRaspi/status/461071677347360768
2 added 6 characters in body; edited title
source | link

raspberry pi ssh Raspberry Pi SSH login slow

I have raspberry piPi model B whith raspbian OS which has been working well for 2-3 months and since last week I've noticed that every time when logging in ( over ssh ) when inputinginputting username there is a delay ( well over 1 minute ) before system respond with password line...is

Is this a sign of malfuctioningmalfunctioning SD card or something else...? ( Also, I've noticed that doing certain commands, like arp,netstat etc is taking a longer time to compute..)( Also, I've noticed that doing certain commands, like arp,netstat etc is taking a longer time to compute..)

raspberry pi ssh login slow

I have raspberry pi model B whith raspbian OS which has been working well for 2-3 months and since last week I've noticed that every time when logging in ( over ssh ) when inputing username there is a delay ( well over 1 minute ) before system respond with password line...is this a sign of malfuctioning SD card or something else...? ( Also, I've noticed that doing certain commands, like arp,netstat etc is taking a longer time to compute..)

Raspberry Pi SSH login slow

I have raspberry Pi model B whith raspbian OS which has been working well for 2-3 months and since last week I've noticed that every time when logging in ( over ssh ) when inputting username there is a delay ( well over 1 minute ) before system respond with password line.

Is this a sign of malfunctioning SD card or something else...? ( Also, I've noticed that doing certain commands, like arp,netstat etc is taking a longer time to compute..)

1
source | link

raspberry pi ssh login slow

I have raspberry pi model B whith raspbian OS which has been working well for 2-3 months and since last week I've noticed that every time when logging in ( over ssh ) when inputing username there is a delay ( well over 1 minute ) before system respond with password line...is this a sign of malfuctioning SD card or something else...? ( Also, I've noticed that doing certain commands, like arp,netstat etc is taking a longer time to compute..)