3 replaced http://superuser.com/ with https://superuser.com/
source | link

From your first link, change default cards to 1, and also un-comment the line that says, load card-specific configuration files (on request). Then go into and edit /lib/modprobe.d/aliases.conf and change the line, options snd-usb-audio index=-2, to, options snd-usb-audio index=0, then run, cat /proc/asound/cards, and check to see that your device is at 0.

References: - http://superuser.com/questions/989385/alsa-base-conf-missing-in-new-raspberry-pi-raspbian-jessehttps://superuser.com/questions/989385/alsa-base-conf-missing-in-new-raspberry-pi-raspbian-jesse - http://cmusphinx.sourceforge.net/wiki/raspberrypi

From your first link, change default cards to 1, and also un-comment the line that says, load card-specific configuration files (on request). Then go into and edit /lib/modprobe.d/aliases.conf and change the line, options snd-usb-audio index=-2, to, options snd-usb-audio index=0, then run, cat /proc/asound/cards, and check to see that your device is at 0.

References: - http://superuser.com/questions/989385/alsa-base-conf-missing-in-new-raspberry-pi-raspbian-jesse - http://cmusphinx.sourceforge.net/wiki/raspberrypi

From your first link, change default cards to 1, and also un-comment the line that says, load card-specific configuration files (on request). Then go into and edit /lib/modprobe.d/aliases.conf and change the line, options snd-usb-audio index=-2, to, options snd-usb-audio index=0, then run, cat /proc/asound/cards, and check to see that your device is at 0.

References: - https://superuser.com/questions/989385/alsa-base-conf-missing-in-new-raspberry-pi-raspbian-jesse - http://cmusphinx.sourceforge.net/wiki/raspberrypi

2 copy editing
source | link

From your first link, change default cards to 1, and also un-comment the line that says, load card-specific configuration files (on request)load card-specific configuration files (on request). Then go into and edit /lib/modprobe.d/aliases.conf/lib/modprobe.d/aliases.conf and change the line, options snd-usb-audio index=-2options snd-usb-audio index=-2, to, options snd-usb-audio index=0options snd-usb-audio index=0, then run, cat /proc/asound/cardscat /proc/asound/cards, and check to see that your device is at 0.

References: - http://superuser.com/questions/989385/alsa-base-conf-missing-in-new-raspberry-pi-raspbian-jesse - http://cmusphinx.sourceforge.net/wiki/raspberrypi

From your first link, change default cards to 1, and also un-comment the line that says, load card-specific configuration files (on request). Then go into and edit /lib/modprobe.d/aliases.conf and change the line, options snd-usb-audio index=-2, to, options snd-usb-audio index=0, then run, cat /proc/asound/cards, and check to see that your device is at 0.

References: - http://superuser.com/questions/989385/alsa-base-conf-missing-in-new-raspberry-pi-raspbian-jesse - http://cmusphinx.sourceforge.net/wiki/raspberrypi

From your first link, change default cards to 1, and also un-comment the line that says, load card-specific configuration files (on request). Then go into and edit /lib/modprobe.d/aliases.conf and change the line, options snd-usb-audio index=-2, to, options snd-usb-audio index=0, then run, cat /proc/asound/cards, and check to see that your device is at 0.

References: - http://superuser.com/questions/989385/alsa-base-conf-missing-in-new-raspberry-pi-raspbian-jesse - http://cmusphinx.sourceforge.net/wiki/raspberrypi

1
source | link

From your first link, change default cards to 1, and also un-comment the line that says, load card-specific configuration files (on request). Then go into and edit /lib/modprobe.d/aliases.conf and change the line, options snd-usb-audio index=-2, to, options snd-usb-audio index=0, then run, cat /proc/asound/cards, and check to see that your device is at 0.

References: - http://superuser.com/questions/989385/alsa-base-conf-missing-in-new-raspberry-pi-raspbian-jesse - http://cmusphinx.sourceforge.net/wiki/raspberrypi