2 update answer
source | link

Have you created a file in the /Boot directory called "ssh" with no extension?

or setting from

sudo raspi-config 

then -> interfacing options -> enable ssh

EDIT enter image description here

Have you created a file in the /Boot directory called "ssh" with no extension?

or setting from

sudo raspi-config 

then -> interfacing options -> enable ssh

Have you created a file in the /Boot directory called "ssh" with no extension?

or setting from

sudo raspi-config 

then -> interfacing options -> enable ssh

EDIT enter image description here

1
source | link

Have you created a file in the /Boot directory called "ssh" with no extension?

or setting from

sudo raspi-config 

then -> interfacing options -> enable ssh