Bumped by Community user
    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
2 Improved formatting
source | link

I installed REALVNC VNC(R) Server 6.2.0 (r29523) ARMv6 (Aug 3 2017 18:32:53) in my Pi 3b board. The VNC server can not auto start when Pi reboot.I I have to type the command " vncserver" to start VNC server, after that I can connect Pi from my PC through the VNC viewer. In

In menu Preferences > Raspberry Pi Configuration > Interfaces, SSH and VNC are set to Enabled. Run

Run the command" sudo raspi-config"command sudo raspi-config, and navigate to Advanced Options, there is no option of VNC. I don't know how to fix the problem. Could anyone can give me some help,please?

I installed REALVNC VNC(R) Server 6.2.0 (r29523) ARMv6 (Aug 3 2017 18:32:53) in my Pi 3b board. The VNC server can not auto start when Pi reboot.I have to type the command " vncserver" to start VNC server, after that I can connect Pi from my PC through the VNC viewer. In menu Preferences > Raspberry Pi Configuration > Interfaces, SSH and VNC are set to Enabled. Run the command" sudo raspi-config", and navigate to Advanced Options, there is no option of VNC. I don't know how to fix the problem. Could anyone can give me some help,please?

I installed REALVNC VNC(R) Server 6.2.0 (r29523) ARMv6 (Aug 3 2017 18:32:53) in my Pi 3b board. The VNC server can not auto start when Pi reboot. I have to type the command " vncserver" to start VNC server, after that I can connect Pi from my PC through the VNC viewer.

In menu Preferences > Raspberry Pi Configuration > Interfaces, SSH and VNC are set to Enabled.

Run the command sudo raspi-config, and navigate to Advanced Options, there is no option of VNC.

1
source | link

VNC server can not auto start

I installed REALVNC VNC(R) Server 6.2.0 (r29523) ARMv6 (Aug 3 2017 18:32:53) in my Pi 3b board. The VNC server can not auto start when Pi reboot.I have to type the command " vncserver" to start VNC server, after that I can connect Pi from my PC through the VNC viewer. In menu Preferences > Raspberry Pi Configuration > Interfaces, SSH and VNC are set to Enabled. Run the command" sudo raspi-config", and navigate to Advanced Options, there is no option of VNC. I don't know how to fix the problem. Could anyone can give me some help,please?