4 edited tags
| link
3 fixed grammer, formatting, tags and links
source | link

Slow motor Motor running slow using PWM

I'm new to pwmPWM. ThisThis is my motor and controller. When I have the jumper in (ENA pins:I I assume this gives the pwmPWM pin the full 5v5V, as that is what the controller board runs on), my 6v. My 6V 47 rpmRPM motor goes at full speed. When I use pwmPWM from my piPi, the speed reducereduces significantly, even on 100% duty.

Could this be because my gpio pwmGPIO PWM pin only allows 3v3V out from the RPi3Pi 3? Or anyam I possibly not understanding PWM? I am running a for loop to run at 100100% duty cycle and increase the Hzfrequency gradually from 0 to 100100Hz.

Also, before anyone asks, it is a 6v6V motor on a controller board that takes 5v5V. It doesn't need an external psuPSU unless you run a motor over 12v12V.

Slow motor using PWM

I'm new to pwm. This is my motor and controller. When I have the jumper in (ENA pins:I assume this gives the pwm pin full 5v, as that is what the controller board runs on), my 6v 47 rpm motor goes at full speed. When I use pwm from my pi, the speed reduce significantly, even on 100% duty.

Could this be because my gpio pwm pin only allows 3v out from the RPi3? Or any I possibly not understanding PWM? I am running a for loop to run at 100 duty and increase the Hz gradually from 0 to 100

Also, before anyone asks, it is a 6v motor on a controller board that takes 5v. It doesn't need an external psu unless you run a motor over 12v.

Motor running slow using PWM

I'm new to PWM. This is my motor and controller. When I have the jumper in (ENA pins: I assume this gives the PWM pin the full 5V, as that is what the controller board runs on). My 6V 47 RPM motor goes at full speed. When I use PWM from my Pi, the speed reduces significantly, even on 100% duty.

Could this be because my GPIO PWM pin only allows 3V out from the Pi 3? Or am I possibly not understanding PWM? I am running a for loop to run at 100% duty cycle and increase the frequency gradually from 0 to 100Hz.

Also, before anyone asks, it is a 6V motor on a controller board that takes 5V. It doesn't need an external PSU unless you run a motor over 12V.

2 Fixed product links
source | link

I'm new to pwm. This is my motormotor and controllercontroller. When I have the jumper in (ENA pins:I assume this gives the pwm pin full 5v, as that is what the controller board runs on), my 6v 47 rpm motor goes at full speed. When I use pwm from my pi, the speed reduce significantly, even on 100% duty.

Could this be because my gpio pwm pin only allows 3v out from the RPi3? Or any I possibly not understanding PWM? I am running a for loop to run at 100 duty and increase the Hz gradually from 0 to 100

Also, before anyone asks, it is a 6v motor on a controller board that takes 5v. It doesn't need an external psu unless you run a motor over 12v.

I'm new to pwm. This is my motor and controller. When I have the jumper in (ENA pins:I assume this gives the pwm pin full 5v, as that is what the controller board runs on), my 6v 47 rpm motor goes at full speed. When I use pwm from my pi, the speed reduce significantly, even on 100% duty.

Could this be because my gpio pwm pin only allows 3v out from the RPi3? Or any I possibly not understanding PWM? I am running a for loop to run at 100 duty and increase the Hz gradually from 0 to 100

Also, before anyone asks, it is a 6v motor on a controller board that takes 5v. It doesn't need an external psu unless you run a motor over 12v.

I'm new to pwm. This is my motor and controller. When I have the jumper in (ENA pins:I assume this gives the pwm pin full 5v, as that is what the controller board runs on), my 6v 47 rpm motor goes at full speed. When I use pwm from my pi, the speed reduce significantly, even on 100% duty.

Could this be because my gpio pwm pin only allows 3v out from the RPi3? Or any I possibly not understanding PWM? I am running a for loop to run at 100 duty and increase the Hz gradually from 0 to 100

Also, before anyone asks, it is a 6v motor on a controller board that takes 5v. It doesn't need an external psu unless you run a motor over 12v.

1
source | link