6

Need the right configuration to set the standards for the config.txt file to set an PAL LCD 1080p.

I have tried hdmi_group set to 0, to use the preferred group. That tweak gave me sharp text although the LCD output in unscaled mode gave me a small output box screen in the centre of the LCD.

I also set these parameters that gave the same output, small centre box in unscaled LCD mode. In auto-zoom LCD mode the image did fill out the screen, although I get the sense that it leaves out to much when viewing a web page for example, just as it does in unscaled LCD mode.

sdtv_mode=2
hdmi_group=2
hdmi_mode=82

The correct configuration for a 16:9 PAL 1920x1080- 60Hz are:

sdtv_mode=2
sdtv_aspect=3
hdmi_group=1
hdmi_mode=16
disable_overscan=1
  • It is my understanding the default behavior is to auto negotiate the highest resolution common to both tv and Pi. Any reason 1080p is not chosen then? – Thorbjørn Ravn Andersen Oct 8 '13 at 15:15
  • Some displays apply overscan, even on digital inputs. Is it a TV display by any chance? Try changing overscan_left, overscan_right, overscan_top, and overscan_bottom – Gerben Oct 8 '13 at 16:00
  • 1
    disable_overscan=1 fixes the overscan issue on the TV. 1080p is chosen with hdmi_mode=16 – nicoX Oct 9 '13 at 6:20
2

I changed the config.txt located at /boot, including the following statement:

hdmi_mode=16

I also had to change overscan_left and overscan_right.

I used the method of trial and error to find the right numbers for the overscan.

  • 2
    Looking at your answers compared to the question and the comments in this question, you seem to think this website is a forum. It isn't. This is a Q&A site. Please see the help center for more information. – syb0rg Jan 12 '14 at 5:17
  • actually, in my case, this was the issue. the resolution was fine, I just had to adjust the overscan settings – slf Aug 26 '14 at 18:57
  • 1
    How do you get the hdmi_mode=16? Is there a standard reference table for it? My display is 1024 x 600. What hdmi_mode will it be? – Blaise Mar 23 '16 at 8:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.