2

In Lxterminal I chose the option under "Display" to hide the toolbar, thinking that pressing F10 would make it pop up again. It doesn't. Without the toolbar, I can't see/access the toolbar.

Is there a command to bring it back? The man page was not helpful to me.

  • 1
    Ah no! Right mouse button does it. – user32320 Jun 28 '15 at 21:24
2

Run nano ~/.config/lxterminal/lxterminal.conf, and change this line:

hidemenubar=true

to:

hidemenubar=false

Press Ctrl+O to save, and Ctrl+X to exit. Then exit LXTerminal if that is what you are currently using.

This works even in LXTerminal

Another way would be to right click and click 'Preferences', and untick 'Hide menu bar' under the 'Display' tab.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.