0

I had tried:

$ sudo apt-get install tightvncserver

and

$ sudo apt-get install xrdp

and it worked however, after turning off the Pi and coming back it no longer worked.

I then tried:

$ sudo apt-get remove xrdp vnc4server tightvncserver

$ sudo apt-get install tightvncserver

$ sudo apt-get install xrdp

It still doesn't work, I keep getting this error message:

enter image description here

  • perhaps you need to systemctl start xrdp and systemctl enable xrdp ? – Jaromanda X Jul 16 at 2:08
  • systemctl start xrdp and systemctl enable xrdp didn't work – Ayush Patel Jul 16 at 15:54
  • 1
    "didn't work" ... so, no errors or other messages that could be meaningful? – Jaromanda X Jul 16 at 22:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.