0

Disclaimer, I am using HDMI => VGA to a 480p CRT, raspberry pi 4b

When I change the config.txt to:

#480p
hdmi_group=2
hdmi_mode=4

the boot screen looks fine (with the lakka logo)

Then when Retroarch launches it is not synced (it boots in 1080p)

I can do the following to correct it via SSH

tvservice -p
(sets display to 480p)

Except retroarch looks like this: works perfectly but it is way off to the right

When I stop the retroarch service it looks fine again: just as expected again

Any advice would be great

1 Answer 1

0

Hook it up to a normal HDMI and go to video options and then full screen mode. It will let you select width and height (although you might need to switch to the default menu to get to it, then switch back) I currently have mine set to 640*480 for performance.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.