0

Is there a way to enable desktop text shadow in Raspbian’s DE (and specifically the pcmanfm which is being used to display desktop icons)?

I only managed to find this solution which describes the way of achieving the desired effect but this guide is for Nemo Desktop.

If it is already enabled, I would like to know how to configure it to be more visible.

5
  • 1
    AFAIK the only setting in LXDE related to shadows is desktop_shadow which defines the shadow color. If you need more fancy settings, you'll have to use a different desktop environment. Commented Jul 23, 2019 at 10:44
  • I believe the default Raspbian desktop is now The-DE-formerly-known-as-PIXEL, as they aren't calling it anything anymore. It is really a customized LXDE (pcmanfm is an artifact of that), so you might be best off researching it that way.
    – goldilocks
    Commented Jul 23, 2019 at 10:54
  • @goldilocks thanks, I modified the question.
    – COOL_IRON
    Commented Jul 23, 2019 at 12:07
  • @DmitryGrigoryev quick googling shows the screenshots of lxde with text shadow enabled. In fact, there is an option “shadow color” in desktop settings. But there is no shadow
    – COOL_IRON
    Commented Jul 23, 2019 at 12:15
  • Unfortunately quick googling of LXDE's own site (shadow "text shadow" site:https://lxde.org/) doesn't turn up much (and that appears to include git repo sources, which is the only place where Dmitry's desktop_shadow shows up). Some of the other stuff looks like it could be XDG spec, which most DE's implement to varying degrees. Keep in mind that "shadow" in a DE context would most commonly refer to window shadows.
    – goldilocks
    Commented Jul 23, 2019 at 12:45

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.