0

My Chromium wouldn't open - it was giving me the loading icon then nothing. I found the following topic and tried using the commands written in it.

sudo apt-get remove chromium-browser
sudo apt-get autoremove
sudo apt-get install chromium-browser

Chromium Browser not opening

I then got "ub process usr bin dpkg returned an error code 1". I tried using the methods from "https://itsfoss.com/dpkg-returned-an-error-code-1/"

sudo dpkg --configure -a

and

sudo apt-get install -f

Now when I try to reinstall Chromium I get the error:

dpkg error processing package mime-support (--configure)

Can anyone point me in the right direction to fix this?

The device is on-site and I can only access it remotely through VNC so shutdowns are out of the question and reboots are less than ideal in case it cannot reconnect to the internet and I'm stuck with a device I cannot contact. Thanks in advance.

2

Quoting from here:

If the "dist-upgrade" solution doesn't work, try a forced reinstall of the package shared-mime-info:

sudo apt-get update
sudo dpkg -P --force-all shared-mime-info
sudo apt-get install shared-mime-info
sudo apt-get -f install
sudo apt-get dist-upgrade

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.