0

I have inserted flashed SD with raspbian - installed tightvncserver and was able to connect using Remmina(VNC & RDP) via IP address. But now when I try to connect using VNC, I get

Unable to connect to VNC server

and RDP gives

Unable to establish a connection to RDP server

Tried with other application Remote Desktop Viewer and it gives

Connection to host was closed

I had executed some commands (sudo apt-get dist-upgrade) in Rpi3. Now I have no access to Rpi3 to check wheather VNC is disabled. How can I resolve this issue?

  • Why are you using Debian? Raspbian has RealVNC included. What have you done on the Pi? – Milliways Jul 24 at 6:50
  • Sorry, it was a mistake - I have installed Raspbian image. I tried with RealVNC and getting Connection was refused by the computer – angelmaria Jul 24 at 7:43
  • Have you followed the instructions in raspberrypi.org/documentation/remote-access/vnc/README.md if you have proplems you need to explain WHAT YOU did. – Milliways Jul 24 at 7:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.