2

A new rpi 3B+ was outfitted with Raspbian. For some reason, the origin (assume pixel at 0,0 is the upper left corner of display) is off the screen and the upper-half of the command bar is not visible.

Where are the Raspbian controls to calibrate the display: move the originto its proper location in the upper-left corner?

UPDATE

I tinkered with raspi-config and tried several settings. Which did not seem to help. After, I rebooted and somehow the origin is correct. That being said, the question stands: Where is the location of calibration controls within Raspbian?

  • 1
    This may be caused by overscan, did you try disabling it ? run raspi-config then select Advanced Options -> Overscan -> Disable – Arnaud Jul 25 at 9:53
  • @amaud I tinkered with raspi-config and tried several settings. Which did not seem to help. After, I rebooted and somehow the origin was correct – gatorback Jul 25 at 15:30
  • If your question has a solution then please make an answer. It will finish the question and show others that it has a solution and they does not try to help you for nothing. – Ingo Jul 26 at 7:43
  • @Ingo I agree with what your request, however, the question regarding the location of the calibration control has not been answered. – gatorback Jul 26 at 14:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.