2

I am new to raspberry pi and I recently decided to get RPi 4B. Anyways, I was doing a small project and when I finished, I pulled the jumper wires from the breadboard and the wire connected the GND and 5.0v touched which caused the RPi to reset. Now, I don't own a monitor nor keyboard nor mouse, so I just use a VNC server on my laptop. When the 2 wires touched the VNC server got disconnected, so i waited for the RPi to boot up but the LED was solid red and the ACT was solid green.

I searched this forum for help but all I found that the polyfuse just needs time to heal, but i just learned that the RPi 4B doesn't have a polyfuse, It only has an OVP diode.

It's been a couple hours and still nothing, I tried reinstalling raspbian and even tried a new SD card, so is it dead?

PS:Sorry for post being so long. I just wanted to give you all the details

Thanks in Advance

  • Pi's are notoriously fragile when it comes to electrical shorts, including the power pins on the GPIO header - at a guess, I'd say you have a dead Raspberry Pi - P.S. the polyfuse does not protect your Pi in the case of shorting the power pins on the GPIO, so it's presence or absence makes no difference – Jaromanda X Jul 25 '19 at 23:02
  • Please check the The Boot Problems Sticky. – Ingo Jul 26 '19 at 7:48
  • How did you reinstall Raspbian, if you have no monitor/keyboard/mouse? Or did you do it using your computer/laptop to copy an image to the SD card? – Duck Dodgers Jul 26 '19 at 12:29
  • I did it using my laptop – Python_Master Jul 26 '19 at 12:32
  • what did you do on your laptop to create the image – Jaromanda X Jul 27 '19 at 9:38
1

If the LED blinks 4 times when you power it on with NO SD card is inserted, there is a chance that you have an SD card error: https://www.raspberrypi.org/forums/viewtopic.php?t=250183

... had solid red/green lights using a number of different SD cards from different manufacturers ranging from 16, 32 and 64GB. Purchased another Raspberry pi 4 from a different vendor along with another power supply. Same problem with the constant red/green light which would indicate that it wasnt likely a power supply or pi fault. As I had re-downloaded a fresh copy of NOOBS and tested it on a number of cards these also were unlikely to be at fault which only leaves corrupt files on the SD card as the reason.

PC 1 (windows 10) with micro SD card to USB adaptor. Format SD card with Sandisk format tool, copy unzipped NOOBS from External HDD to Formatted SD card - Result: Red / Green constant light (I did at some point of repeated trying get 4 green quick flashes).

PC 2 (Windows 10) with micro SD slot. Format same SD card with Sandisk format tool, copy unzipped NOOBS from External HDD to Formatted SD card - Result: Booted up NOOBS, installed Lakka. Powered off Pi and booted up again. Works fine / No more constant green light.

Otherwise, yes. It's is probably dead.

|improve this answer|||||
0

Your RPi4B is dead. The fix will cost somewhere between £35 and £55 depending which model you've shot dead.

Never pull wires off a powered up Raspberry. Power down first. Check wiring, check it again before powering up.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.