0

I followed this tutorial, trying to upgrade directly from Jessie to Buster instead of Jessie to Stretch.

then, when i check the version with

$ lsb_release -a

I get this!

No LSB modules are available.
Distributor ID: Raspbian
Description:    Raspbian GNU/Linux 10.0 (n/a)
Release:        10.0
Codename:       n/a

What's happening? how can I get my Jessie back? or finish the upgrade?

  • What is wrong in your opinion? You upgraded to Buster (v10) and got exactly that. Of course you made a backup before upgrading to Buster... – Dirk Aug 16 '19 at 17:33
  • code name is n/a. isn't it wrong? – Guillaume D Aug 16 '19 at 18:32
  • I would suspect it's a result of upgrading instead of a fresh install. It's just a code name so who cares... – Dirk Aug 16 '19 at 20:03
  • 1
    If you choose to ignore the Foundation advice to perform a fresh install expect problems – Milliways Aug 16 '19 at 22:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.