0

Im using my Raspberry Pi zero W For an project with an Oled display and i can't get it to work properly

I Installed Adafruit and tried the examples. It didn't work and i tried an other example but doesn't seem to work properly too.

edit: found out that i used wrong drivers. Having a SH1106 used SSD*** but can't find any library. This is my Oled display problem

  • Your guess is as good as ours. Are you sure the screen dimensions assumed by the software are correct? – joan Aug 25 at 20:48
  • Please add more information such as the model number and version of raspbian you are using. Also please ensure you ran the setup.py script. – The Coding Clan Aug 26 at 9:15
  • I ran the setup.py correctly. Everything works as it should but i have the wrong model (I have SH1106) and for my model i can't find the right python library/driver. The dimensions are correct. – Gladox114 Sep 1 at 0:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.