0

https://www.youtube.com/watch?v=WA7QTM9hovQ&t=119s

The first time I tried to install PiVPN on my Raspberry Pi 3 B+ (Linux raspberrypi 4.19.58-v7, Raspbian GNU/Linux 10 (buster)) with the steps in the video above, I got a message saying that this MIGHT work on my operating system, but when I followed through with the steps (some steps were different from what's shown in the video), selecting 4096-bit encryption, it didn't work at the end.

I uninstalled PiVPN and then tried to repeat the steps, but when I ran "curl -L https://install.pivpn.io | bash", I got a message after like 10 seconds: "rl: (7) Failed to connect to install.pivpn.io port 443: No route to host". I also tried replacing the URL with "https://raw.githubusercontent.com/pivpn/pivpn/master/auto_install/install.sh" but got like the same kind of error.

My internet on the Raspberry Pi does work as I'm able to browse websites like Google but not GitHub via the Chromium Web Browser. Did anyone get something like this? Would greatly appreciate the help. Thanks!

  • 1
    I do not understand what you have done. Please don't expect that I follow the whole installation procedure on the video to understand your problem. – Ingo Aug 31 at 9:13
  • @Ingo: No worries. I think I got it solved. – qccaprospect Aug 31 at 18:47
  • How? It would be nice if you could make an answer :-) – Ingo Aug 31 at 21:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.