2

I type vncserver and only a background thread starts. I enabled vnc through menu> preferences>raspberry pi configuration but no vnc server button appears at the top like I see in the walkthrough but when I go back to configuration the vnc is greyed out but enabled so I can't disable it. How do I open the vnc server gui so I can login to the cloud account: enter image description here

1
  • Technically there is no gui for this sort of things. Either you can make one or use commands Oct 28, 2019 at 6:50

1 Answer 1

2

Enabling vnc from terminal: sudo raspi-config > interfacing options > vnc > yes resolved this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.