0

So my question is: How do you download shellter for Raspbian as

sudo apt-get install shellter

does not work. it says package not found.

Or does shellter not exist for the Raspbian I have found nothing on the internet other than for Kali Linux but that doesn't really help. I'm using a Raspberry Pi 3 model B.

  • have you read the documentation pertaining to Debian? – jsotola Sep 10 at 19:40
  • 1
    shellter runs under Wine in linux ... I'll just let that sink in – Jaromanda X Sep 10 at 21:24
  • shellter is an x86/amd64 application ... you have exactly zero chance of running shellter on a raspberry pi of any numeric value, due to the lack of x86/amd64 CPU – Jaromanda X Sep 11 at 2:09
  • @Jaromanda X, Many thanks for pointing out my careless typo mistake. I will correct it soon. BTW, your slang phrases "Under Wine" and "sink in" are new to me. I never heard them before. My English story: I only learned the alphabets A, B, C at 9, and "A man, a pen etc" at 10, and at 11 went to a trade school learning metal work and mechanical drawing, dreaming to become a car mechanic one day, so I never tried hard to learn English, until it was too late. Google can't help much now. :( – tlfong01 Sep 11 at 2:26
  • ERRATA. Some time ago I wrote the following message. "Just now I tried to use Rpi4B Raspbian 10 buster desktop preferences > add/remove software > search for keyword "shelter" with no luck. Usually this search is more powerful than the terminal commands I know to search for packages. So my conclusion is that "shelter" *** is available *** for Raspbain 10 buster." The words "is available" should read "is UNavailable". May apologies for the confusion. – tlfong01 Sep 11 at 2:29
0

As you can read at Shellter in section "Main Features":

Compatible with Windows x86/x64 (XP SP3 and above) & Wine/CrossOver for Linux/Mac.

For this it needs an intel processor to run but Raspberry Pi has an ARM processor so it is not possible to execute shellter on a RasPi. That's also the reason why you don't find it in its repository.

It is written that it can be used with "Wine/CrossOver for Linux/Mac". But it is all the same with Wine/CrossOver. They need to have an intel processor.

So it must be said that there is no possibility to run shellter on Raspberry Pi.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.