0

I used to connect to any wifi network (AUTwifi)when I installed a fresh Buster rasberain on raspberry pi 3, however, after a couple of updates I can not connect to any network that I have connected before(AUTwifi), it is disabled according to the following picture

my question is how can I reset the network setting to the fresh r

  • Perhaps you forgot to switch on router. I am using Rpi4B buster, if forget to switch on router top right corner network icon would say "wlan0 off ...". When try to connect, network icon used to connect shows not available. Without rebooting, when switch on router again, Wifi automatically gets connected, and I message "wlan0 associated with <my network name> ...". Same for Ethernet eth0. If forget to plug the Ethernet cable, then no Ethernet. And when plug in again (no need reboot), then message something like "eth0 Configured ...". I one messed up top menu, cannot recover, ... :( – tlfong01 Sep 18 at 3:32
  • (1) I have twice messed around the top menu, and found I could no longer recover some options, and had to flash a new SD card. You might find this discussion helpful: raspberrypi.stackexchange.com/questions/102428/…. (2) One more thing, you need to have buster version July 10 or later. I once use version Jun28 and found package problems, even I did sudo update/upgrade later. – tlfong01 Sep 18 at 3:49
  • @tlfong01 thanks for your comments, as I mentioned I used to connected to that AP which is actually my university AP and other devices and people easily connect to it also I use 2019-07-10-raspbian-buster I think some options for disabled AP's should be changed without any notification. it doesn't make sense that some AP's can connect and other Disabled – Hamid s k Sep 19 at 4:11
  • , Thank you for your clarification and confirmation on your setup and buster version. Yes, I agree with you that "Some options .. AP .. changed with notification". My quick conclusion is that buster still have some teething problems, and the user interface is not yet perfect. For now, I know too little about network setup to reproduce your problem. I need to read and experiment more before I can offer more help. Good luck and cheers. :) – tlfong01 Sep 19 at 4:22
  • I think you can clear out the saved networks in this instance by editing /etc/wap_supplicant/wpa_supplicant.conf, which may help. – Fred Sep 20 at 22:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.