0

I got wifi hotspot access point working I followed steps as shown on this page: https://thepi.io/how-to-use-your-raspberry-pi-as-a-wireless-access-point/#comment-17588

Now I can connect to wifi hotspot created by raspberry pi but I cannot access raspberry pi via ssh. I checked router admin page and in connected devices it shows

titan   192.168.1.187 192.168.1.122 xy:yz:eb:8a:47:fa   Ethernet    3

now it shows 2 ip addresses and the mac address is different than the previous one. Earlier it shows 1 ip address.

  • have you enabled ssh? – Jaromanda X Sep 21 at 14:28
  • yes, everything was working until I setup wifi hotspot access point on my pi – Ciasto piekarz Sep 21 at 14:40
  • so I gave up using as wifi hotspot because the static IP I gave to eth0 was getting assigned to the br0 interface, I think that is what was restricting me to ssh, but even when I assign different static IP address for br0 and eth0 i was still not able to ssh . one strange thing I noticed I probably don't know even when I was setting wifi hotspot, the raspberry pi Acesspoint I connected from phone showed me home router as router and it's DHCP was assigned ip address to my phone rather than the raspberry pi – Ciasto piekarz Sep 21 at 17:39
  • 1
    You may try Setting up a Raspberry Pi as an access point - the easy way. It does not use additional helpers and may be less confusing. – Ingo Sep 21 at 19:23
  • made backup of configs now I am going to start doing that. – Ciasto piekarz Sep 21 at 20:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.