0

I'm totally noobie in this area. I'm learning to use my RPi 3 model B. So at first I used it with my PC using tutorials in the web through Putty (SSH) and VNC viewer and everything worked fine. Then I tried latter when I bought my Pi Camera to use it again to config the camera but nothing seems to work. What's going on? Thanks in advanced.

3
  • 3
    Can you please describe in detail the problem you are having. "Nothing seems to work is a little vague for people to help"
    – karan
    Commented Oct 17, 2019 at 12:10
  • I try to connect using Putty or the VNC viewer, but then the message "Network error: Connection timed out" appears. VNC the same.
    – Skill00
    Commented Oct 18, 2019 at 2:07
  • What ip address the Raspi has? Can you ping it, e.g. ping <ip address>? Please address me with @Ingo, otherwise I won't see your reply.
    – Ingo
    Commented Oct 18, 2019 at 18:32

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.