1

My RPI 3B+ won't boot up anymore. Only the red LED lights up, the green one remains off. I use the official power supply, and my SD card is not corrupted.

My SD card realy isn't the problem: I tried 3 different cards, each with a clean install of Raspbian Buster Lite.

Does anyone know what could be wrong, and especially how to fix it?

(It really isn't the SD card)

  • 1
    Sorry about mentioning this so often, but it really isn't the SD card. I've spent the past 2 hours googling the issue, and very fustratingly, that is the one and only answer that will ever show. – HYBR1D Nov 5 at 11:21
  • 1
    As a cross test, you could check how it behaves if you switch it on without an SD card in the slot. Even if the card is ok, this looks a bit like it wasn't recognized for whatever reason. – PMF Nov 5 at 11:33
  • 1
    Without an SD card, what behaviour would be good and what would indicate a broken board? – HYBR1D Nov 5 at 11:36
  • 1
    Good question. I don't know, and I can't tell without testing (which I currently can't do, as my Pi is at home). But I guess if it behaves any different (i.e. the green light goes on), that would mean that it did previously detect the card. – PMF Nov 5 at 11:39
  • 4
    Possible duplicate of Raspberry Pi 3b+ not booting. Please look also at the The Boot Problems Sticky. – Ingo Nov 5 at 18:38
1

I think the board is hardbricked, and needs to be replaced. Nothing I tried made it work. I do find it weird that the system still has power, including the GPIO, on which I've connected a small cooling fan. The fan still spins when connected, but the RPI doesn't even get to the point where it reads the ssh file on the boot partition.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.