0

I've set up my rasberri pi4 month or so ago and tried to restart but stuck on screen with color stripes please help

  • 2
    If you want help you have to say what you did - and profanity won't help – Milliways Dec 26 '19 at 10:09
  • @Milliways My guess it it's a typo. Sadly, it's one I've made myself. – Bob Brown Dec 26 '19 at 12:59
  • 1
    Paula, if your message contains typographical errors or you want to add information, just click "edit" down below the tags. And, while you're at it, does "color stripes" mean a "rainbow square" of four colors that fade into each other in the middle. Mostly, people call that the "rainbow screen," and it's a term people will recognize. Please check the link joan posted, starting with this message: raspberrypi.org/forums/viewtopic.php?f=28&t=58151#p1485558 As you gather information, please edit your question to include it instead of adding comments. Thanks, and luck! – Bob Brown Dec 26 '19 at 13:04
  • Hi @Paula joy haley, Welcome and nice to meet you. Ah let me see. I also have a Rpi4B. (1) Usually if the power supply is below 4V, nothing happens and you get a black screen. (2) And if the power rises to between 4V and 4.5V, you get rainbow screens repeating some one or two seconds, but Rpi dow not boot up. (3) And if the power is above 4.5V, Rpi4B boots up, with 4 red pineapples in top left corner. (4) Between 4.5V and 5V Rpi boots up OK. But you will see a yellow lightning in the top right corner of screen. / to continue, ... – tlfong01 Dec 26 '19 at 14:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.