0

wlan0 gets disabled at startup. I've checked it and it is down right after startup.

When I check 15 min later, the wlan0 interface is back up again. Is this normal behavior? If not, how can I check what process brings this back up?

I don't want to write a script that checks every second if wlan0 is running, but I'll have to if this problem is not solved.

I'm running Arch btw.

  • 1
    wlan0 gets disabled at startup ... how? perhaps you're doing this wrong – Jaromanda X Dec 28 '19 at 23:54
  • 1
    This question is meaningless. arch has no standard default networking so unless you explain what you installed, and how you configured it is unanswerable. – Milliways Dec 29 '19 at 6:51
  • Sorry I was not clear. I've installed Armv7 with extra/networkmanager. I made a startup script that takes wlan0 down. – TheBestGuru Dec 29 '19 at 15:30
  • Problem solved: reddit.com/r/archlinux/comments/5oo4m8/… – TheBestGuru Jan 7 at 22:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.