1

I have tried the regular method to installing minecraft 1.12.2, that didn't find ./runOptifine1_12_2.sh: 52: ./runOptifine1_12_2.sh: /usr/lib/jvm/jdk-8-oracle-arm32-vfp-hflt/jre/bin/java: not found

I also tried the debian package from minecraft.net but that couldn't install. I am not sure how to fix any of the issues.

  • Are you sure the JDK package is installed? Try: java -version ti figure out. – M. Rostami Dec 31 '19 at 17:21
1

I assume you've used the following tutorial:

https://www.raspberrypi.org/forums/viewtopic.php?f=78&t=243946

This was updated 10/11/2019 and should resolve your java not found error.

| improve this answer | |
  • Thank you I will try that later. – FluxedScript Dec 31 '19 at 15:34
0

Click the applications button on the top l-hand corner and go to games it should show minecraft v alpha. Just click on minecraft.

| improve this answer | |
  • -1. The OP wanted the full version of Minecraft, not v0.1.1 alpha. – Botspot Mar 12 at 16:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.