1

My Raspberry Pi 4 was working fine but as I was using it on a 21:9 3840x1440 screen I decided to set that resolution for the raspberry as well. However, very quickly after it went totally black and my screen turned off.

Rebooting the Raspberry Pi shows the desktop for around 15 sec. I tried to set the resolution back to full Hd but wasn't able to do so within the given timing. I also tried to force resolution via the config file.

hotplug is activated as well as HDMI boost, besides that all the HDMI config settings are commented out.

Any ideas?

1
  • so I tried using the second HDMI port and it shows the desktop in a very low resolution. I am able to do anything EXCEPT opening the resolution settings. It just doesn't open it?! Jan 6 '20 at 0:18
1

I've found a solution. I've gone to the raspi-config, disabled 4k support, re-enabled it, then disabled the forced resolution to default.
Now it is working fine. I hope this helps everyone with the same problem.

2
  • Please accept your answer after two days, otherwise it will pop up again for years.
    – Ingo
    Jan 7 '20 at 19:00
  • @Ingo Thanks for reminding me! I accepted my answer now. Jan 11 '20 at 17:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.