0

When I flash the arm64 image onto one of my Raspberry Pi 4B (4gb ram) from here (64bit version: https://ubuntu.com/download/raspberry-pi) and then do an install via apt of lubuntu-desktop, it gives me a base gnome-desktop instead. This is after the kernel fix to fix the USB ports in 64 bit. In 32bit installing Lubuntu works fine.

Full process: Flash 19.10 server 64bit image onto Raspberry Pi 4:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install lubuntu-desktop
#reboot

Following reboot, I get a screen with a single underscore _ for a long time than a standard gnome login screen going to a gnome unity style desktop with a Xubuntu background, not Lubuntu at all.

Any help greatly appreciated.

0

Clicking on the 'Ubuntu' option on the gnome login screen takes you to another page with a password field and a gear icon that lets you choose your desktop environment.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.