2
$ apt-get update

Reading package lists... Done
E: Could not open lock file /var/lib/apt/lists/lock - open (13: Permission denied)
E: Unable to lock directory /var/lib/apt/lists/
W: Problem unlinking the file /var/cache/apt/pkgcache.bin - RemoveCaches (13: Permission denied)
W: Problem unlinking the file /var/cache/apt/srcpkgcache.bin - RemoveCaches (13: Permission denied)

I am not sure what does is and not have idea how solve it as i am trying to install openCV on my pi to use camera for Deep learning..

2

You didn't run this command by root user. Therefore, this user doesn't have any access to update the repository list.
Try these commands:

sudo apt-get update  

Or, run it directly as root user:

su  

Then, fire apt-get update.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.