1

I have a raspberry pi which is connected to University network via wi-fi. I usually just ssh to it through my PC if i want to do anything. The internet is working as I can ping google and even fetch data from the internet using basic commands. However, when I try to perform apt-get update, the following error pops-up

error message

My understanding is that there is some sort of required authentication that I do not know about. It works fine at home if anything. My question is if there's anything that can be done to get rid of this error?? Please help

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.