0

So I know there's a lot of similar posts here, but I've read everything on the first 2 pages of Google and no luck yet. There's only one command that does actually produce audio for me: /opt/vc/src/hello_pi/hello_audio/hello_audio.bin 1. Literally nothing else I try has produced audio. I've set up bluetooth, spotify connect, and airplay. Audio was working for a day or two but I tried it again and I couldn't get any audio.

I've tried everything on this site: https://elinux.org/R-Pi_Troubleshooting#Sound and nothing worked.

Help please?

5
  • Could you write down which Pi, which OS, what did you install, what did you try et cetera?
    – Dr_Bunsen
    Mar 2 '20 at 15:26
  • Hello and welcome -- Check the situation out by alsamixer & amixer.
    – M. Rostami
    Mar 2 '20 at 18:15
  • Yes sorry for not providing that sooner. I have the Raspberry Pi 3 Model B, and the latest Raspbian Lite, 4.19. As for what I've tried, I've tried uninstalling and reinstalling all packages I thought would be relevant. I have pulseaudio installed which I know sometimes causes issues, but even after purging it the issue remained. Mar 3 '20 at 20:16
  • Do you used alsamixer to boost loudness from 0 on the output interface?
    – Ingo
    Mar 4 '20 at 11:34
  • Wow I feel like such an idiot...yup it somehow got set back to zero. Ugh, thank you! Mar 6 '20 at 21:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.