0

I have tried printing with Raspberry pi4 and Raspbian on Lexmark e240 with cups. Working fine.

I cannot print with Samsung ML-1675 and Samsung SCX-4300. Correctly installed with cups, but no printing.

ON ML-1675:

The task seems to have worked even though not printed.

*Samsung_ML-1670_Series-31  Inconnu     Caché   8k  2   terminé depuis ven. 06 mars 2020 18:33:14 CET 

ON SAMSUNG SCX-4300:

The task seems to have worked even though not printed. THEN for SAMSUNG SCX-4300, I have tried to install rastertospl. Was acknowledged in terminal. But Now when I try to print with textEditor, I have a note near the printersaying :

/usr/lib/cups/filter/rastertospl not available.

Below : image of what is in cups Samsung_ML-1670_Series (Inoccupée , Accepte les tâches, non partagée)

Description :   Samsung ML-1670 Series
Emplacement :   
Pilote :    Samsung ML-1750 - CUPS+Gutenprint v5.3.1 (grayscale, 2-sided printing)
Connexion : usb://Samsung/ML-1670%20Series?serial=Z6ENBKFBA02601J.
Par défaut :    job-sheets=none, none media=iso_a4_210x297mm sides=one-sided

Any idea ? Thanks. Jean

  • What is the problem with Raspberry Pi? – Ingo Mar 9 at 10:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.