The output volume of my USB headphones ("Microsoft Lifechat LX-3000", ID: "LX3000") is too loud. This happens on Windows too, so I suspect its a problem with the headphones themselves. Is there a way to reduce the volume, below 1% without muting, for this device only?

  • You use the tag usb-audio. Does that mean you are using a USB audio interface? Which one? Normally, you can change the volume for those devices using alsamixer and automate that through amixer.
    – 0__
    Mar 13, 2020 at 13:48
  • They are USB headphones and I'm using the default setup for them - just the config options from right clicking the volume control.
    – Hiccup
    Mar 13, 2020 at 14:21
  • Ok. Have you tried running alsamixer (from a terminal; then press F6 to select the USB headphones).
    – 0__
    Mar 13, 2020 at 14:21
  • Yeah, same problem occurs there.
    – Hiccup
    Mar 13, 2020 at 14:41
  • Check this link out: 01
    – M. Rostami
    Mar 14, 2020 at 21:08


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.