2

I have problem with my Raspberry Pi Zero. When powering on with sd card inserted nothing happens, no LED is flashing. The os on the sd card is working on another raspberry pi.

The problem occured after I had tried connecting Lipo 3S battery through step-down converter (5V) to power rpi. The green led was flashing irregulary and after a while it went out.

I used this one Step-down converter with USB cable to connect converter to rpi and no GPIO were used.

Anyone has an idea what could go wrong? Is there any chance to repair my rpi or should I get a new one?

I have noticed that when I check voltage on GPIO pins, 5v gives me 5v and 3v3 only 1,6v.

3
  • since you said nothing about the power supply that you are using, i suspect that you have a bad power supply – jsotola Mar 21 '20 at 20:56
  • After this issue with step-down converter, I've tried running it with original rpi power supply. Raspberry Pi 3 works fine with this power supply, so I believe that's ok. – Patryk Cisło Mar 22 '20 at 11:11
  • Please follow the The Boot Problems Sticky to narrow down the problem. – Ingo Mar 22 '20 at 16:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.