0

I've mounted the raspi cam v1.3 onto my Raspberry Pi zero, enabled It via raspi-config ,when I run raspistill the window pops up for 5 sec showing the camera view but then if I try to run sudo I get /usr/bin/sudo cannot execute binary. Seems like the raspistill corrupted sudo. Has anyone ran in this problem? Could be an hardware problem?

  • 1
    if I try to run sudo I get /usr/bin/sudo cannot execute binary What exactly are you trying to do. How is this related to raspistill? – Dirk Mar 23 '20 at 8:08
  • 1
    Hello and welcome -- Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. -- Please explain the situation much more clear. – M. Rostami Mar 23 '20 at 13:13
  • After a fresh install of raspbian I run sudo apt-get update and sudo apt-get upgrade without problem. After I ran raspistill whatever command I try to run using sudo I get the error. – TheFx Mar 23 '20 at 18:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.