1

I'm installing Qt to my raspberry pi-4 for image processing project. I use the commands:

sudo apt update
uname -a
apt-cache search qt5
apt-cache show qt5-default
apt-cache search qtcreator
apt-cache show qtcreator

and

sudo apt-get install qt5-default

it gives error saying that:

E:Unable to fetch some archives,maybe run apt-get update or try with --fix-missing?

How should I fix this error?

  • Did you try the fix? Can you please edit your post to show the output of the commands? If you use apt rather than apt-get it can give you more info (its better for command line use while apt-get is better in scripts). Start with sudo apt update – Andyroo Apr 2 at 17:31
  • Hi, I did the editing, Error still exists – Hamid Reza Tavakoli Apr 2 at 19:30
  • What do you get from each of the commands? – Andyroo Apr 2 at 20:52
  • 1
    @HamidRezaTavakoli, Please add "yes. is raspbian buster, i use update of raspbiab buster and The problem was solved,thanks" as an Answer to your question and mark it as the answer. – MatsK Apr 11 at 4:10
  • 1
    @MatsK, how to do it? i don,t know – Hamid Reza Tavakoli Apr 12 at 9:49
1

I update Raspbian Buster and the problem was solved. From the original Author.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.