0

i have problems with my raspberry pi 3.

I use windows 10 on my laptot and it is ethernet connected. I have installed centos 7 into a micro sd through Universal-USB-Installer (centos is without any graphic interface). I put the micro sd inside the raspberry pi and connected it with ethernet to the router. I found the ip address of the raspberry pi in the router configuration page (it is automatically set to static).

Tried a ssh connection with putty but i have the connection time out error. Now i'm trying to ping it from my laptot prompt and the error is "host unreachable"

Can you help me?

2
  • Any reason you didn't use Raspbian? – CoderMike Apr 4 '20 at 19:14
  • @CoderMike just because i already used centos – Desmond Apr 4 '20 at 19:36
1

To the best of my knowledge (its a few years out of date for RH/Centos), SSH is not even installed by default on 6 (7+ you should be able to skip this step):

You need to use yum to install it first:

sudo yum –y install openssh-server

Then start it (not sure if enable auto-starts or not):

sudo systemctl enable sshd
sudo systemctl start sshd

This does mean that the first boot has to be with a keyboard and screen.

TBH - as per CoderMike I would use Raspbian as lots more support is available on the net for this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.