2

I’ve been using a 3B+ headless for several months. Yesterday I rebooted like I normally do using sudo shutdown -r now. It shut down, but wouldn’t boot up again. I figured I had done something to the SD, so I formatted a brand new SD card with Raspbian and tried to boot again.

Now, my Pi boots up just fine — if I connect HDMI I can see that it boots to the Raspbian desktop. However, the green activity LED on the Pi never lights at all. Moreover, with ethernet connected, the Pi never connects to the network, and neither of ethernet LEDs ever light.

First thing I thought to check was the power supply. It’s the same 5V supply I’ve been using for months, and I tested voltage across the test pads at about 5.2V. I’ve tried two different freshly-imaged SD cards, and two different ethernet cables. What’s going on with my Pi?

7
  • Did the original SD card have specific configurations e.g. ethernet setup or was it just the stock setup? Does the new SD card run the same version of Raspbian and has it been configured in the same way as the original card (if there was any configuration)? – mhaselup Apr 13 '20 at 0:10
  • @mhaselup no specific configurations on the original SD other than adding the ssh file to enable SSH. Should be nothing required to have ethernet set up AFAIK. Both the cards were made using the latest release of Rasbpian with the Raspberry Pi Imager app. – JohnWickham Apr 13 '20 at 0:35
  • What's the voltage between pin#1 and the cover of the USB? – Dougie Apr 13 '20 at 20:51
  • @Dougie 3.3 volts – JohnWickham Apr 13 '20 at 22:37
  • OK, so you've not blown up the power management IC (PMIC). – Dougie Apr 14 '20 at 4:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.