I created an executable file (say- TestApp) from a python file using pyinstaller. Everything works fine. But every time, if try to open it, this Prompt window will appear. [The file is executable. Do you want to execute it]. It is a bit annoying. Is it possible to stop showing this prompt window and open the TestApp directly?

1 Answer 1


This answer from Askubuntu should work.

  • Open PCManFM
  • Go to Edit/Preferences/General
  • Check box for "Don't ask options on launch executable file"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.