2

I have recently been working on getting a server running on the pi 3. I installed the server but there was a lot of overscan, and at the time I didn't know what that was. I searched on the web for a fix but I only found stuff for Raspbian's boot config.txt file. I installed Rasbian lite and edited config.txt and there was an overscan option. I uncommented those lines and the overscan was fixed. I also ran raspi-config and got everything else working too. Of, course, I wanted ubuntu server and not raspbian because ubuntu had better support for the server software I was running. I reinstalled ubuntu server after deleting the old partition on my sd card so I could completely wipe the data. The problem is, that ubuntu's config.txt file says you shouldn't edit it and instead edit usercfg.txt. I put in the same overscan command I found in raspbian and booted the system. The overscan still isn't gone. I've had a ton more problems with the system but after many reinstalls and tiny fixes, this overscan problem persists. I've used three different variants of the command and reinstalled four times. I'm out of ideas, anyone got an answer?my usercfg.txt file and the overscan commands I put in.

Another note: I tried changing my TV's settings to no avail. The picture is set to the standard pictures mode. Also, the old antique Xbox I plugged into it has no overscan. It's a software problem.

1
  • Please edit your question for additional notes. Don't use comments for this.
    – Ingo
    May 3, 2020 at 21:32

1 Answer 1

1

You want to edit the /boot/firmware/usercfg.txt file.

You may (or may not) also need to add the line:

hdmi_ignore_edid=0xa5000080

before adding your overscan entries.

Source: https://elinux.org/RPiconfig

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.